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Waters

Instrument failure with Alliance 2695 - WKB69735

Article number: 69735

SYMPTOMS

  • Instrument Failure 2695 in the Run Samples window
  • Instrument says "Yes" in the Instruments tab of node properties
  • Instrument responds to a ping from the controlling node

ENVIRONMENT

  • Empower 3
  • Alliance HPLC System
  • 2695 Separations Module
  • 2489 UV Detector

CAUSE

Power outage at site

FIX or WORKAROUND

  1. Power-off the e2695 and the 2489.
  2. Shut down the controlling node.
  3. Power-up the controlling node.
  4. Allow the node to completely boot.
  5. Power-up the e2695 and the 2489.
  6. Allow the instruments to completely boot.
  7. Open Empower.
  8. Set up the method in Run Samples.

ADDITIONAL INFORMATION

 

id69735, 2690, 2690D, 2690DUPGD, 2690UP, 2695, 2695D, 2695DE, 2695DEB, 2695DUP, 2695E, 2695EB, 2695INERT, 2695UP, A-10SSM, ALLCOLCLR, ALLCOLHTR, ALLCOLHTRB

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