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Waters

ACQUITY Sample Manager and ACQUITY Sample Organizer IP addresses are identical - WKB6910

Article number: 6910

SYMPTOMS

  • Error message: "SM and SO IP addresses are identical"

ENVIRONMENT

  • ACQUITY Binary Solvent Manager (BSM)
  • ACQUITY Sample Manager – Flow Through Needle (SM-FTN)
  • ACQUITY PDA Detector
  • ACQUITY TUV Detector
  • ACQUITY QDa Detector
  • ACQUITY Sample Organizer

CAUSE

Sample manager and sample organizer have the same IP address.

FIX or WORKAROUND

  1. Remove system components from Waters DHCP configuration.
  2. Power-off the instruments and the PC.
  3. Power-on the PC and go to the WatersDHCP configuration. 
  4. Power-on the instrument and watch each component populate the window.
  5. In the ACQUITY console, remove the Sample Organizer and select it again.

ADDITIONAL INFORMATION

 

id6910, QDA, UPBINARY, UPBSM+, UPBSMIVD, UPIBSM, UPIBSM+, UPIBSMIVD, UPLCCHIVD, UPLCCOLHTR, UPNBINARY, UPORGANIZE, UPORGIVD, UPPBSM, UPSMIVD, UPSMPMGR, UPSMPMGR

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