Zp axis error for H-Class FTN - WKB59532
Article number: 59532
SYMPTOMS
- Zp axis error in console
- Customer is running sticky samples
ENVIRONMENT
- ACQUITY UPLC H-Class
- ACQUITY UPLC H-Class Bio
- ACQUITY UPLC H-Class Quaternary Solvent Manager (QSM)
- ACQUITY UPLC I-Class
- ACQUITY UPLC H-Class PLUS
- ACQUITY UPLC H-Class PLUS Bio
- ACQUITY UPLC I-Class PLUS
CAUSE
Samples are drying up on the needle carriage assembly.
FIX or WORKAROUND
- Remove and rinse the needle carriage assembly under warm water to remove residual sample.
- Manually check the movement.
- Reinstall the needle carriage assembly.
- Perform calibration procedures.
ADDITIONAL INFORMATION
id59532, UPARHSMFTN, UPQSM, UPQSM+, UPQSMBIO, UPQSMBIO+, UPSMFTN, UPSMFTN+, UPSMFTNB+, UPSMFTNBIO