Skip to main content
Waters

Error with ACQUITY FTN or FTNr: Sample volume out of range - WKB4435

Article number: 4435

SYMPTOMS

  • "Sample volume out of range" error in ACQUITY console

ENVIRONMENT

  • ACQUITY H-Class FTN
  • ACQUITY UPLC I-Class FTN
  • ACQUITY Arc Sample Manager FTN-R

CAUSE

The volume configuration in the ACQUITY console is incorrect.

FIX or WORKAROUND

  1. Highlight the FTN sample manager in the left-hand menu tree in the ACQUITY console.
  2. Select Configure > Volumes.
  3. Select the appropriate needle, syringe, and loop volumes, and then click OK.
  4. Select Control > Reset autosampler.

ADDITIONAL INFORMATION

 

id4435, A-30SM, UPAQSM, UPARBQSM, UPARBSMFTN, UPARBSMFTN, UPARCH30, UPARHQSM, UPARHSMFTN, UPARPFTN, UPARQSM, UPARSMFTN, UPARSMFTN, UPIBSM, UPIBSM+, UPISMFL, UPISMFL+, UPISMFTIVD, UPISMFTN, UPISMFTN, UPISMFTN+, UPPDAARCB, UPPFTN, UPQSM, UPQSM+, UPQSMBIO, UPQSMBIO+, UPSMFTN, UPSMFTN, UPSMFTN+, UPSMFTN+, UPSMFTNB+, UPSMFTNBIO

Not able to find a solution? Click here to request help.