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X axis move h/w fault with nano Sample Manager - WKB4333

Article number: 4333

SYMPTOMS

  • X axis move h/w fault error is received in the middle of an overnight run
  • Queue is paused

ENVIRONMENT

  • nanoACQUITY UPLC
  • ACQUITY UPLC Sample Manager 

CAUSE

XYZp calibration is falling out of range.

FIX or WORKAROUND

  1. Open console software.
  2. Highlight Sample Manager in the menu tree on the left-hand side.
  3. Open the troubleshoot drop-down list and select XYZp Calibration.
  4. (You are prompted to remove the sample trays and tray holders.)
  5. Install the teach block.
  6. Using the keyboard, adjust the needle so it is over the center of the hole. It should be as close to the hole as possible without the needle entering the hole. 
  7. When the needle is positioned, select Start in the console. 

ADDITIONAL INFORMATION

This procedure is found in the maintenance section of the ACQUITY UPLC user's guide. 

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