Skip to main content
Waters

Compression check fails on Alliance 2695 separations module or 717+ Autosampler- WKB31351

Article number: 31351

SYMPTOMS

  • Compression check fails
  • Unable to maintain pressure during compression check

ENVIRONMENT

  • 2695 Separation Module
  • 717plus Autosampler

CAUSE

The sample syringe is not fully tight into the syringe drive.        

FIX or WORKAROUND

  1. Tighten the syringe.
  2. Purge the injector.
  3. Perform the compression check.
  4. If the compression check continues to fail, replace the syringe (WAT073109 - Syringe Assembly, 250 µL).

ADDITIONAL INFORMATION

For additional detail regarding syringe replacement, see:

Other syringe options:

  • WAT077343 - Syringe Assembly, 25 µL
  • WAT077342 - Syringe Assembly, 2500 µL
  • 176003519 - Kit, Alliance e2695 Firmware 3.03 with 100-µL Syringe

 

Find additional troubleshooting help here:


WKB2627  - Compression check fails on Alliance 2695
WKB15163 - Compression check fails on Alliance 2695EB
WKB11428  - Alliance 2695 compression check fails after new seal pack is installed

id31351, 2690, 2690D, 2690DUPGD, 2690UP, 2695, 2695D, 2695DE, 2695DEB, 2695DUP, 2695E, 2695EB, 2695INERT, 2695UP, 717, 717HC, 717PLUS, 717UP, A-10SSM, ALLCOLCLR, ALLCOLHTR, ALLCOLHTRB

Not able to find a solution? Click here to request help.