With 2489 detector, "Not Connected" error in Empower Run Samples - WKB295728
Article number: 295728
SYMPTOMS
- "Not Connected" error in Empower Run Samples control panel
- Reset and reboot does not resolve
- Node Properties shows status = Yes under OK?
- LED is green on the 2489
- Can ping the detector and get reply
- Runtime-related errors when trying to launch ACQUITY console
ENVIRONMENT
- 2489 detector
- Alliance HPLC System
- Ethernet
- Empower 3
- CrowdStrike Falcon installed
CAUSE
CrowdStrike likely blocked or quarantined the process required for the ACQUITY console.
FIX or WORKAROUND
- Uninstall instrument drivers.
- Reinstall instrument drivers.
- Set up the correct exclusions for antivirus. See WKB16341 for details.
ADDITIONAL INFORMATION
