Skip to main content
Waters

With 2489 detector, "Not Connected" error in Empower Run Samples - WKB295728

Article number: 295728

SYMPTOMS

  • "Not Connected" error in Empower Run Samples control panel
  • Reset and reboot does not resolve
  • Node Properties shows status = Yes under OK?
  • LED is green on the 2489
  • Can ping the detector and get reply
  • Runtime-related errors when trying to launch ACQUITY console

ENVIRONMENT

  • 2489 detector
  • Alliance HPLC System
  • Ethernet
  • Empower 3
  • CrowdStrike Falcon installed

CAUSE

CrowdStrike likely blocked or quarantined the process required for the ACQUITY console.

FIX or WORKAROUND

  1. Uninstall instrument drivers.
  2. Reinstall instrument drivers.
  3. Set up the correct exclusions for antivirus. See WKB16341 for details.

ADDITIONAL INFORMATION

 

id295728, 2489, 2489B, 2489SFC, A-10UV, ALLCOLCLR, ALLCOLHTR, ALLCOLHTRB, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPQSLIC, EMPSW, SUP

Not able to find a solution? Click here to request help.