ACQUITY BSM randonly loses communication - WKB243375
Article number: 243375
SYMPTOMS
- BSM loses communications both when idle and during an analytical run
- Module is not blank in console, but data frozen
- Communication restored by hard reboot of the BSM, but happens again after
ENVIRONMENT
- ACQUITY BSM
- ALL ACQUITY MODULES
CAUSE
Faulty Ethernet cable
FIX or WORKAROUND
Replace the Ethernet cable and see if the issue is corrected over several analytical runs.
ADDITIONAL INFORMATION
