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Sample fluidics high pressure limit error on ACQUITY Sample Managers (clogged injection valve pod) - WKB206150

Article number: 206150

SYMPTOMS

  • Sample fluidics high pressure limit error appears on console
  • The error reoccurs when resetting the sample manager
  • The error reoccurs when priming the sample syringe
  • Error can be temporarily cleared by removing the syringe fluidics line from the injection valve port, but the error repopulates when you attempt to run with the fluidics line reconnected

ENVIRONMENT

  • ACQUITY UPLC I-Class Sample Manager FTN
  • ACQUITY UPLC H-Class Sample Manager FTN
  • ACQUITY UPLC I-Class Sample Manager FL
  • ACQUITY UPLC Sample Manager FL
  • ACQUITY Arc Sample Manager FTN-R
  • ACQUITY UPC2 Sample Manager FL

CAUSE

Clogged injection valve pod.

FIX or WORKAROUND

Re-plumb the inject valve to reverse flow through the valve to try to push the blockage out. If unsuccessful, replace the injection valve pod.

  • Backflush injector pod - WKB125077
  • ACQUITY UPLC SM-FL Injector Pod - part number 700002765
  • ACQUITY UPLC SM-FTN Injector Pod - part number 700005236
  • ACQUITY UPLC SM-FTN Bio Injector Pod - part number 700005407
  • ACQUITY UPLC I-Class SM-FTN - part number 700006057
  • ACQUITY UPLC I-Class SM-FL - part number 700006069
  • ACQUITY Arc Sample Manager FTN-R - part number 700005236
  • ACQUITY UPC2 Sample Manager FL - part number 700009057

ADDITIONAL INFORMATION

id206150, overpressure, UPAQSM, UPARBQSM, UPARBSMFTN, UPARCH30, UPARHQSM, UPARQSM, UPARSMFTN, UPBINARY, UPPDAARCB, UPQSM, UPQSM+, UPQSMBIO, UPQSMBIO+, UPSMFTN, UPSMFTN+, UPSMFTNB+, UPSMFTNBIO

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