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Waters

Loss of communication with 2998 - WKB203657

Article number: 203657

SYMPTOMS

  • No communication with 2998 PDA detector
  • Communication OK with Alliance e2695
  • 2998 listed as "OK?: NO" on the Instruments tab in Empower Node Properties
  • Unable to ping 2998 IP address
  • 2998 PDA not listed in C:\Empower\Instruments\Firmware\Loader.exe > Scan for instruments
  • 2998 PDA not listed in C:\Empower\Instruments\Waters DHCP Server Configuration

ENVIRONMENT

  • 2998 Photodiode Array Detector
  • Empower 2
  • Empower 3
  • Empower 3 Personal
  • Empower 3 Workgroup
  • Empower 3 Enterprise

CAUSE

Unknown. Suspect IP Address conflict.

FIX or WORKAROUND

  1. Remove all instruments from C:\Empower\Instruments\Waters DHCP Server Configuration.
  2. Turn OFF all instruments, including the network switch.
  3. Reboot Empower Node.
  4. Power-up network switch and all instruments one at a time after Empower Node has fully booted-up.
  5. All Ethernet instruments should populate in C:\Empower\Instruments\Waters DHCP Server Configuration with IP Address, MAC Address, Type, and Name.
  6. Launch Empower and launch Node Properties. All instruments should be listed with "OK?:Yes".
  7. Recreating Chromatographic System(s) in Empower may be required.
  8. Connect to system in Empower Run Samples and Monitor or run test injection to confirm functionality.

ADDITIONAL INFORMATION

If this procedure does not work, you may need to perform the "Configure DHCP" function in Empower Node Properties\Configure DHCP and choose either the default or an alternative address range.

 

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