No control of BSM or SM in ACQUITY Console using Analyst software - WKB1932
Article number: 1932
SYMPTOMS
- BSM control functions are unavailable (dimmed) in ACQUITY Console
- SM Communication failure
ENVIRONMENT
- Analyst Software
- Stand-Alone ACQUITY Console
CAUSE
BSM and SM from a previously attached system are still configured in the Waters DHCP Server Configuration.
FIX or WORKAROUND
- Check in Loader to see if PC can see the BSM and SM and the correct serial number and firmware are listed (C:/Programs Files (x86)/Waters Instruments/Firmware/Loader.exe).
- Ping the IP address of the BSM and SM (Windows Start Menu > Search > Type "CMD" > Type ping "IP address" (example, ping 192.168.0.1) > Enter).
- Launch the Waters DHCP Server Configuration.exe.
- Delete any other instruments that are not physically connected.
- Turn off instruments.
- Reboot PC.
- Turn instruments back on starting with the instrument that has the built-in hub (SM).
- Launch Stand-Alone ACQUITY Console.
- Run as normal.
ADDITIONAL INFORMATION
id1932, comms