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Waters

No control of BSM or SM in ACQUITY Console using Analyst software - WKB1932

Article number: 1932

SYMPTOMS

  • BSM control functions are unavailable (dimmed) in ACQUITY Console
  • SM Communication failure

ENVIRONMENT

  • Analyst Software
  • Stand-Alone ACQUITY Console

CAUSE

BSM and SM from a previously attached system are still configured in the Waters DHCP Server Configuration.

FIX or WORKAROUND

  1. Check in Loader to see if PC can see the BSM and SM and the correct serial number and firmware are listed (C:/Programs Files (x86)/Waters Instruments/Firmware/Loader.exe).
  2. Ping the IP address of the BSM and SM (Windows Start Menu > Search > Type "CMD" > Type ping "IP address" (example, ping 192.168.0.1) > Enter).
  3. Launch the Waters DHCP Server Configuration.exe.
  4. Delete any other instruments that are not physically connected.
  5. Turn off instruments.
  6. Reboot PC.
  7. Turn instruments back on starting with the instrument that has the built-in hub (SM).
  8. Launch Stand-Alone ACQUITY Console.
  9. Run as normal.

ADDITIONAL INFORMATION

 

id1932, comms

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