Unable to connect to my system in Breeze - WKB1928
Article number: 1928
SYMPTOMS
- Unable to connect to the system after a reboot
ENVIRONMENT
- Breeze 2
CAUSE
Reboot of unit in incorrect order
FIX or WORKAROUND
- Power-down everything.
- Power-on any IEEE components and allow them to complete initialization.
- Power-on the computer, but do not open the software.
- Power-on any Ethernet components and allow them to complete initialization.
- Open software.
ADDITIONAL INFORMATION
id1928, BREEZESW, SUPBZ