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"Seal not calibrated" error message on ACQUITY UPLC H- or I-Class SM-FTN - WKB17044

Article number: 17044

SYMPTOMS

  • "Seal not calibrated" error message

ENVIRONMENT

  • ACQUITY UPLC I-Class SM-FTN
  • ACQUITY UPLC H-Class SM-FTN
  • MassLynx
  • Empower

CAUSE

The needle seal calibration value was lost.

FIX or WORKAROUND

In the ACQUITY console:

  1. Select the SM-FTN in the left-hand pane.
  2. Select Maintain > Characterize Needle Seal.

ADDITIONAL INFORMATION

id17044, A-30SM, UPIBSM, UPIBSM+, UPISMFL, UPISMFL+, UPISMFTIVD, UPISMFTN, UPISMFTN, UPISMFTN+, UPPFTN, UPQSM, UPQSM+, UPQSMBIO, UPQSMBIO+, UPSMFTN, UPSMFTN, UPSMFTN+, UPSMFTN+, UPSMFTNB+, UPSMFTNBIO

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