Skip to main content
Waters

e-SAT/IN is not communicating with Empower - WKB1703

Article number: 1703

SYMPTOMS

  • "Instrument failure" for the e-SAT/IN
  • Green light on the e-SAT/IN is blinking
  • In Empower Node properties, on the Instruments tab, the e-SAT/IN says "No" in the "OK?" column
  • All other Ethernet instruments also say No in that column
  • IEEE instruments say Yes in that column
  • e-SAT/IN IP address does not come back in the DHCP when it is restarted
  • All Ethernet instruments are connected into an Ethernet switch

ENVIRONMENT

  • e-SAT/IN Module
  • Empower

CAUSE

  • Communication issue with the Ethernet switch

FIX or WORKAROUND

  1. Reset the Ethernet switch.

ADDITIONAL INFORMATION

e-SAT/IN Module Instrument Control Software Version 1.30

e-SAT/IN Module Installation Guide

id1703, comms, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, E-SATIN, E-SATIN SW, SUP

Not able to find a solution? Click here to request help.