Skip to main content
Waters

Message "A failure occurred in requesting the instrument status" appears in Empower 3 message center - WKB13985

Article number: 13985

SYMPTOMS

  • "A failure occurred in requesting the instrument status" message appears in Empower 3 message center
  • Instrument failure in Empower
  • Run stops

ENVIRONMENT

  • Empower 3
  • Alliance 2695 separations module
  • Waters Detectors (All Models)
  • Instruments connected using Ethernet switch or PCI Card.

CAUSE

  • Bad Ethernet connection between PC and Instrument.
  • Network reset between PC and network hub. Due to prolonged run times, sometime network hub get auto reset.
  • Faulty network hub or PCI card, creates network losses in between run.
  • Alliance power off and on in middle of the sequence. Check the alliance control panel to get the log details. Note - Prior verifying the Alliance logs, confirm the current system time which may be different than current computer. So match the event with incident time.

FIX or WORKAROUND

  1. Reseat the Ethernet cable.
  2. Check connections from instrument to Ethernet switch to computer.
  3. Shutdown the computer, unplug the Ethernet switch, power off the instruments.
  4. Power on the computer, wait until idle at the Windows desktop.
  5. Plug in the Ethernet switch.
  6. Power on the instruments.
  7. Log in to Empower and restart the run. 

ADDITIONAL INFORMATION

It is recommended to restart Acquisition clients weekly once and network hub should also be restarted while restarting PC to minimize network hub auto reset issues.

id13985, 2690, 2690D, 2690DUPGD, 2690UP, 2695, 2695D, 2695DE, 2695DEB, 2695DUP, 2695E, 2695EB, 2695INERT, 2695UP, A-10SSM, ALLCOLCLR, ALLCOLHTR, ALLCOLHTRB, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP

Not able to find a solution? Click here to request help.