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ACQUITY Column Manager does not power-on - WKB13925

Article number: 13925

SYMPTOMS

  • "Please Reset Instrument" message appears in console for ACQUITY Column Manager
  • Column Manager does not turn back on
  • Power supply is new
  • Plugs and outlets are all functional

ENVIRONMENT

  • ACQUITY Column Manager (CM)

CAUSE

The fuses in the plug receptacle are blown.

FIX or WORKAROUND

Replace the fuses.

700004272 - Fuse, 10A T, 1.25" Ceramic

     

 

If the problem persists, replace the PSU (700002623).

ADDITIONAL INFORMATION

 

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