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Waters

Pressure drops to zero on ACQUITY Solvent Manager - WKB12836

Article number: 12836

SYMPTOMS

  • During flow, primary pump shows sporadic pressure drops
  • No flow from one or more solvent lines or pumps
  • May appear as if the pump is leaking

ENVIRONMENT

  • ACQUITY BSM
  • ACQUITY QSM
  • ACQUITY UPLC M-Class

CAUSE

Air in the solvent lines as a result of empty mobile phase bottles or there is not enough solvent in mobile phase bottle

FIX or WORKAROUND

  1. Check the mobile phase bottles for all solvent lines.
  2. Ensure that the mobile phase bottle is full enough to completely cover the filter/sinker at the end of the solvent line.
  3. If buffer is used, place the lines in 100% water.
  4. Prime each line for 5 minutes, to ensure that the buffer is washed out.
  5. Place all solvent lines in 100% methanol.
  6. Prime all solvent lines for 5-10 minutes, or until any air bubbles dissipate.
  7. Start a flow with 100% methanol and monitor the pressure charts to confirm steady pressure.
  8. Switch to the mobile phase in use.
  9. Prime each line again for 5 minutes, to ensure that the methanol is washed out.
  10. Start a flow and monitor the pressure charts to confirm steady pressure.

ADDITIONAL INFORMATION

id12836, eluent, UPIBSM, UPIBSM+, UPISMFL, UPISMFL+, UPISMFTIVD, UPISMFTN, UPISMFTN+, UPMASM, UPMBSM, UPMSMFL, UPQSM, UPQSM+, UPQSMBIO, UPQSMBIO+, UPSMFTN, UPSMFTN+, UPSMFTNB+, UPSMFTNBIO

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