Skip to main content
Waters

Error message: Active Preheater Configured but not Detected - WKB1265

Article number: 1265

SYMPTOMS

  • The error message "Active Preheater Configured but not Detected" appears.

ENVIRONMENT

  • CM-A
  • MassLynx

CAUSE

The instrument did not identify the Active Preheater (APH) because the APH is loosely positioned in the retainer clip.

FIX or WORKAROUND

  1. Reseat the APH in the column compartment.
  2. In the left pane of the console, click the Column Manager.
  3. Select Control > Reset CM.

ADDITIONAL INFORMATION

 

Not able to find a solution? Click here to request help.