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ACQUITY UPLC Column Heater - "Active Preheater Configured but not Detected" - WKB1265

Article number: 1265

SYMPTOMS

  • The error message "Active Preheater Configured but not Detected" appears

ENVIRONMENT

  • ACQUITY Column Manager Active (CM-A)
  • ACQUITY Column Heater
  • ACQUITY UPLC H-Class
  • ACQUITY UPLC I-Class
  • ACQUITY Arc
  • MassLynx
  • Empower

CAUSE

Active Preheater (APH) not identified due to

  1. APH not positioned correctly in retainer clip
  2. Column Heater/Manager module not connected to SM-FTN

FIX or WORKAROUND

  1. Ensure column compartment is (physically) connected to SM-FTN
  2. Reseat the APH in column compartment
  3. In Waters console, click Column Manager
  4. Select Control > Reset CM

Note: If the system is equipped only with a Column Heater compartment, in step 2 go to the Sample Manager and in step 3 to Control > Reset SM.

ADDITIONAL INFORMATION

If the error occurs only in one column position, swap the Active Preheater´s to check if the issue is a APH fault. If the APH´s are fine then it could be the CMA Dual Column Module itself that is faulty. Replace the Dual Column Module, part number: 700005434.

 

id1265, A-30HCM, A-30MCM, UPBINARY, UPC2CMAUX, UPCHA, UPCHAIVD, UPCMA, UPCMAIVD, UPCMAUX, UPIBSM, UPIBSM+, UPISMFL, UPISMFL+, UPISMFTIVD, UPISMFTN, UPISMFTN+, UPPCHA, UPPCMA, UPPCMAUX, UPQSM, UPQSM+, UPQSMBIO, UPQSMBIO+, UPSMFTN, UPSMFTN+, UPSMFTNB+, UPSMFTNBIO

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