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Waters

PDA is not communicating with the Waters console - WKB119336

Article number: 119336

SYMPTOMS

  • The PDA detector is red in the Waters console
  • Both status lights are green
  • "Communication Failure" within Console
  • Resetting the PDA detector in the system console under the Control tab does not resolve the issue
  • Turning the PDA detector on and off does not resolve the issue

ENVIRONMENT

  • ACQUITY UPLC H-Class
  • ACQUITY UPLC I-Class
  • ACQUITY UPLC
  • Empower 3
  • ACQUITY UPLC PDA Detector
  • ACQUITY UPLC PDA eλ Detector

CAUSE

Communication between the system and computer is corrupt and requires resetting.

FIX or WORKAROUND

  1. Power-off the entire instrument, starting with the detector, then the solvent manager, and then the sample manager.
  2. Clear the DHCP by following the steps below:
  3. Log in to Empower with an administrative account.
  4. Select “Configure the System”.
  5. Select “Nodes” from the option tree on the left-hand side.
  6. Click to select the “Node Name” that controls the system.
  7. Right-click the “Node Name” and select “Properties”.
  8. Select the fourth tab, labeled “Configure DHCP”, and click the “Configure DHCP” button.
  9. Select each piece of the system and click “Remove” until the entire DHCP list is clear.
  10. Restart the LAC/E computer and allow it to completely initialize to Windows OS homescreen.
  11. After 5 minutes , Log back in to Empower and follow steps 4 through 8 to get back into the DHCP window.
  12. Power-on the instrument in the reverse order that it was powered-off: 1)sample manager, 2)solvent manager, 3)detector(s)

 

  1. When powering-on the instrument, do it one component at a time at approximately 30 second delay each.
  2. Allow the DHCP to populate all four tabs before powering-on the next component.
  3. The first two tabs, “IP address” and “MAC Address”, will populate, and there will be a bit of a delay before “Type” and “Name” populate.
  1. Select "Run Samples", connect to the instrument, launch the console, and reset all of the components.

ADDITIONAL INFORMATION

If "IP address" and "MAC Address" populate, but "Type" and "Name" do not, the system has successfully communicated with the computer, but the computer lacks the correct firmware to complete the connection. Another possibility is that the firmware is corrupt and needs the "Repair Drivers" function performed.

id119336, 2998, 2998B, 2998SFC, A-10PDA, A-30PDA, ALLCOLCLR, ALLCOLHTR, ALLCOLHTRB, comms, EMP2LIC, EMP2OPT, EMP2SW, EMP3GC, EMP3LIC, EMP3OPT, EMP3SW, EMPGC, EMPGPC, EMPLIC, EMPOWER2, EMPOWER3, EMPSW, SUP, UPAPDA, UPBINARY, UPC2PDA, UPPDA, UPPDAARC, UPPDAARCB, UPPDA-E, UPPDA-L, UPPDALTC, UPPDATC, UPPPDA

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