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With I-Class Sample Manager-FTN, “Calibration pin does not exist” error appears when performing calibrate rotary tray - WKB115353

Article number: 115353

SYMPTOMS

  • Error message "Rotary Tray not calibrated"
  • Error “Calibration pin does not exist” when performing calibrate rotary tray

ENVIRONMENT

  • ACQUITY I-Class Sample Manager-FTN

CAUSE

Faulty Datum Base with Theta Drive (700009452) 

FIX or WORKAROUND

  1. Replace the Datum Base with Theta Drive (700009452).

  2. Recalibrate the rotary tray and R axis.

ADDITIONAL INFORMATION

The needle z axis may also need recalibration if you see this error.

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