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ACQUITY BSM console window flashes "Error Communication Failure" - WKB114329

Article number: 114329

SYMPTOMS

  • BSM shows Communication Failure or not connected error
  • Unable to reset from Console
  • Power LED is green, status LED is off

ENVIRONMENT

  • ACQUITY UPLC BSM
  • ACQUITY UPLC
  • Empower 3

CAUSE

Corrupt INSTSVR.DAT file

FIX or WORKAROUND

  1. Go to Configure the System as an Empower Administrator.
  2. Take note of the system name and the instruments and addresses of the instrument modules in each system on the LAC/E or workstation.
  3. Take each system offline and delete them for all users.
  4. Delete all DHCP entries
  5. Delete the instsrv.dat file found in the Empower\Instrumentserver folder.
  6. Restart the LAC/E or workstation to recreate a new blank instsrv.dat file.
  7. Recreate the chromatographic systems with the exact same names and configurations as before.

ADDITIONAL INFORMATION

You can apply the same steps if issue is with Sample Manager or Detector

id114329, A-30SM, A-30UV, comms, UPARPTUV, UPBINARY, UPBSM+, UPBSMIVD, UPIBSM, UPIBSM+, UPIBSMIVD, UPISMFTN, UPLCCHIVD, UPLCCOLHTR, UPNBINARY, UPPBSM, UPPFTN, UPPTUV, UPSMFTN, UPSMFTN+, UPSMIVD, UPSMPMGR, UPSMPMGR, UPTUV, UPTUVARC, UPTUVARCB, UPTUV-E, UPTUVTC

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