ACQUITY BSM console window flashes "Error Communication Failure" - WKB114329
Article number: 114329
SYMPTOMS
- BSM shows Communication Failure or not connected error
- Unable to reset from Console
- Power LED is green, status LED is off
ENVIRONMENT
- ACQUITY UPLC BSM
- ACQUITY UPLC
- Empower 3
CAUSE
Corrupt INSTSVR.DAT file
FIX or WORKAROUND
- Go to Configure the System as an Empower Administrator.
- Take note of the system name and the instruments and addresses of the instrument modules in each system on the LAC/E or workstation.
- Take each system offline and delete them for all users.
- Delete all DHCP entries
- Delete the instsrv.dat file found in the Empower\Instrumentserver folder.
- Restart the LAC/E or workstation to recreate a new blank instsrv.dat file.
- Recreate the chromatographic systems with the exact same names and configurations as before.
ADDITIONAL INFORMATION
You can apply the same steps if issue is with Sample Manager or Detector
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