Skip to main content
Waters

Error: Firmware does not meet minimum requirement (even though firmware is at the minimum as listed in the Empower 3 release notes) - WKB10491

Article number: 10491

ENVIRONMENT

  • Empower 3 Enterprise
  • ACQUITY UPLC
  • Driver Pack 4
  • LAC/E

ANSWER

The firmware specified in the release notes is merely the minimum supported firmware for Empower 3. The actual firmware required is dictated by the Driver Pack (ICS) that is installed on the LAC/E to which the system is connected. In this case, Driver Pack 4 is loaded on the LAC/E, so the firmware must be v1.60.

ADDITIONAL INFORMATION

See the Driver Pack 4 Installation and Configuration Guide for firmware requirements.

Not able to find a solution? Click here to request help.