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Waters

In waters_connect, instrument is stuck at "Connecting to instrument" - WKB261519

Article number: 261519

SYMPTOMS

Example connecting message.png

  • On the Instrument System panel, the Xevo is stuck showing "Connecting to instrument":
  • System had an earlier FTN error that resulted in a communication failure
  • Resetting instruments from the Instrument System panel does not resolve the issue
  • Resetting the EPC does not resolve the issue.
  • Resetting electronics on the Xevo does not resolve the issue
  • Toggling the instrument system on/offline by resetting the workstation in Device Management does  not resolve the issue
  • Rebooting the PC does not resolve the issue
  • Restarting the software does not resolve the issue
  • WatersDHCP service is still running
  • Firewall was enabled for both public and private networks
  • Can ping all the system's IP addresses and get replies
  • Instrument system's console log shows the Xevo has a warning that the EPC disconnected

ENVIRONMENT

  • waters_connect 3.0.0 workstation
  • Xevo G2-XS
  • Xevo G3

CAUSE

The firewall for public networks is enabled.

If system previoulsy have worked with firewall enabled exceptions might have been changed or removed.  

FIX or WORKAROUND

  1. Exit the software.
  2. Go to the Windows Firewall option in the Control Panel's System and Security section.
  3. Click on the link for the "Turn Windows Firewall on or off" option.
  4. In the Public Network settings, choose the option to Turn off Windows Defender Firewall (not recommended).
  5. Log back in to the software.
  6. Go to the UNIFI app.
  7. Go to the Device Management section.
  8. On the Instrument Systems tab, ensure that the desired system is taken offline.
  9. Back on the Workstation tab, select the computer's name and right-click to bring up the menu. Choose Reset Device.
  10. Click OK to the message.
  11. When the workstation is back online, go back to the Instrument Systems tab.  
  12. Find the desired instrument system and change its status back to online. 
  13. In the instrument system's console, verify that the system is working. 

ADDITIONAL INFORMATION

 

id261519, comms, SUPWC, XEVOG2XSTF, XEVOG3QTOF

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