The waters_connect Hub launches correctly, but UNIFI and other apps do not launch - WKB209733
Article number: 209733
SYMPTOMS
- waters_connect Hub launches correctly, but UNIFI and other apps do not launch (at best, they open and close instantly)
- Web-based applications such LC-MS Toolkit still might open
ENVIRONMENT
- waters_connect UNIFI 1.9.13
- waters_connect 3.2.0 with UNIFI 3.4.0
CAUSE
The Internet connection is configured to use a proxy server. The apps are browser-based and use this connection, so they are blocked by the proxy server.
FIX or WORKAROUND
- In the Windows Search bar, type internet options and select.
- Select the "Don't use the proxy server for local (intranet) addresses" check box.
- Double-check the proxy settings with your local IT department.
ADDITIONAL INFORMATION
id209733, SUPUNIFI, UNIFISVR, UNIFISW18, UNIFOPT, UNIFQLIC, UNIFSW17, UNIFSW18, UNIFSW19, UNIFWGLIC, UNIFWKLIC