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The waters_connect Hub launches correctly, but UNIFI and other apps do not launch - WKB209733

Article number: 209733

SYMPTOMS

  • waters_connect Hub launches correctly, but UNIFI and other apps do not launch (at best, they open and close instantly)
  • Web-based applications such LC-MS Toolkit still might open

ENVIRONMENT

  • waters_connect UNIFI 1.9.13
  • waters_connect 3.2.0 with UNIFI 3.4.0

CAUSE

The Internet connection is configured to use a proxy server. The apps are browser-based and use this connection, so they are blocked by the proxy server.

FIX or WORKAROUND

  1. In the Windows Search bar, type internet options and select.
  2. Select the "Don't use the proxy server for local (intranet) addresses" check box.

    clipboard_e4fee11c77e0778a54d4a446f900d6ff4.png
  3. Double-check the proxy settings with your local IT department.

ADDITIONAL INFORMATION

 

id209733, SUPUNIFI, UNIFISVR, UNIFISW18, UNIFOPT, UNIFQLIC, UNIFSW17, UNIFSW18, UNIFSW19, UNIFWGLIC, UNIFWKLIC

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