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In waters_connect, cannot log in with newly created user account - WKB209227

Article number: 209227

SYMPTOMS

  • Cannot log in using newly created analyst/guest account; message says that username/password is incorrect
  • Administrator can modify the user account so that the Enable Reset Password is selected, but then an autogenerated password does not work
  • New account has waters_connect license assigned to it
  • At first login, new account does not get a message asking for creation of a new password, only a prompt to log in

ENVIRONMENT

  • waters_connect 1.9.12
  • waters_connect 1.9.13
  • ACQUITY RDa Detector

CAUSE

Incorrect logon steps.

FIX or WORKAROUND

After creating a new user, at initial login you are required to use the user name as both the id and the password. This required twice, also when changing the password.

ADDITIONAL INFORMATION

After logging in using the password as the username, the user can change the password. Also, the administrator can later modify the user to use the Enable Reset Password/Generate tool.

id209227, RDA

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