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Waters connect/UNIFI displays only a white page when viewed via TeamViewer - WKB108555

Article number: 108555

SYMPTOMS

  • When opening waters_connect/UNIFI windows via TeamViewer, only a white page appears for both UNIFI and Administration

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ENVIRONMENT

  • waters_connect
  • UNIFI 1.9.9 and later

CAUSE

Typically, monitor or notebook displays report their data (such as what resolution they support) to the graphic card when they are connected. When some monitors are powered-off, we see this issue for TeamViewer and waters_connect/UNIFI.
This is not a specific issue with waters_connect or Teamviewer; it is more of a Windows 10 issue.

Most customers are not impacted by this issue because they do not use licensed TeamViewer to connect remotely to their systems. This is largely an issue experienced by Waters Service when supporting remotely.

FIX or WORKAROUND

  1. Ensure that the customer has the monitor switched on and that TeamViewer and waters_connect/UNIFI windows are correctly displayed on the local monitor.
  2. The monitor must be connected and powered on - please disable the auto-poweroff of the monitot if remote Teamviewer access is required
  3. Verify that the graphic card driver is up to date and configured correctly.
  4. The latest version of Teamviewer may be able to handle this by creating it's own virtual monitor

ADDITIONAL INFORMATION

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