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Waters

Sample list is stuck in BioAccord UNIFI queue - WKB94510

Article number: 94510

SYMPTOMS

  • Tried to run a sample queue while system said Go to Initial Conditions
  • Run will not start
  • Abort sample queue
  • After aborting a sample queue, there is still a queue in progress with 1 sample running
  • Cannot clear it out in System Monitor

ENVIRONMENT

  • BioAccord System
  • UNIFI
  • waters_connect
  • Windows 10

CAUSE

UNIFI does not cleanly abort the queue once it has started.

FIX or WORKAROUND

  1. Save all Work in Progress from all users.
  2. Exit UNIFI.
  3. Exit waters_connect.
  4. Shut down the Windows PC. Do not use Restart!
  5. Bring the Windows system back up.
  6. Start waters_connect.
  7. Open up UNIFI as an Administrator.
  8. Go to System Monitor, highlight the queue entry, and then right-click.
  9. Abort the queue.

ADDITIONAL INFORMATION

When rebooting the Windows PC, do not use Restart beause this will not kill all processes. Only Shutdown will do this.

Where to find the System monitor

id94510, SUPUNIFI, UNIFISVR, UNIFISW18, UNIFOPT, UNIFQLIC, UNIFSW17, UNIFSW18, UNIFSW19, UNIFWGLIC, UNIFWKLIC

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