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Waters

Explorer tab does not populate, becomes unresponsive in UNIFI - WKB94318

Article number: 94318

SYMPTOMS

  • When Explorer is launched, the tab opens, but nothing populates in the window (no folders or files)
  • The blue wheel spins indefinitely, sometimes stalling at 75%, sometimes not showing a percentage at all
  • The client portal must be terminated from Task Manager

ENVIRONMENT

  • UNIFI Network
  • UNIFI 1.9.4
  • UNIFI 1.8.2

CAUSE

Unknown, but reported only by two customers to date, both of whom are using UNIFI clients installed on laptops that periodically connect from home offices via WiFi\VPN.

CRI-1981 created for investigation, but Waters has been unable to replicate.

FIX or WORKAROUND

  1. Restart WatServiceHost service on the server, or reboot the server to achieve the same result.
  2. Advise customer to instruct home office users to connect via remote desktop to the laboratory client PCs. UNIFI clients are supported only for on-site wired connections.

ADDITIONAL INFORMATION

 

id94318,

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