Skip to main content
Waters

Cannot log into UNIFI - WKB6422

Article number: 6422

SYMPTOMS

  • Typing the password in the UNIFI login screen does not open UNIFI

ENVIRONMENT

  • UNIFI

CAUSE

The OracleUNFIF12CTN service is not running.

FIX or WORKAROUND

  1. Open Task Manager and click the Services tab
  2. Right-click OracleUNIFI12TNSListner and click Start Service
  3. Wait for all 8 Watservicehost processes to start up
  4. Log in to UNIFI

ADDITIONAL INFORMATION

Set the service to automatically start by following these steps:

  1. In Windows Explorer, right-click Computer and select Manage.
  2. Expand the Services and Applications node.
  3. Click Services. 
  4. Right-click OracleUNIFI12CTN and select Properties.
  5. In the Startup type list, select Automatic.
  6. Click Apply, and then click OK.

Not able to find a solution? Click here to request help.