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Unable to log in to UNIFI; server is unavailable - WKB51651

Article number: 51651

SYMPTOMS

  • Cannot connect to the UNIFI server because it is currently starting or unavailable
  • All eight WatServiceHost processes are running

ENVIRONMENT

  • UNIFI v1.8

CAUSE

Microsoft Loopback Adaptor is configured incorrectly (configured as Instrument LAN with a static IP address of 192.168.0.1).

FIX or WORKAROUND

  1. Network and Sharing Center, select Change adapter settings.
  2. Right-click on the adapter for the Microsoft Loopback Adaptor and select Rename. Rename to something other than Instrument LAN.
  3. Right-click on the adapter for the Microsoft Loopback Adaptor and select Properties.
  4. Select Internet Protocol Version 4 (TCP/IPv4), and then click Properties.
  5. Obtain an IP address automatically and Obtain DNS server address automatically should be selected. Click OK.
  6. Assign the name Instrument LAN to the actual network card, and assign the IP address of 192.168.0.1.

ADDITIONAL INFORMATION

Confirm that no Windows or .NET updates were installed prior to checking the Microsoft Loopback Adapter.

id51651, SUPUNIFI, UNIFISVR, UNIFISW18, UNIFOPT, UNIFQLIC, UNIFSW17, UNIFSW18, UNIFSW19, UNIFWGLIC, UNIFWKLIC

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