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After a reboot in UNIFI, the Network Error "Windows has detected an IP address conflict" appears - WKB5070

Article number: 5070

SYMPTOMS

  • Immediately after rebooting the LC-MS system, a Network Error message appears:
    • "Windows has detected an IP address conflict. Another computer on this network has the same IP address as this computer. Contact your network administrator for help resolving this issue. More details are available in the Windows System event log."

network error.png

  • Checking in Waters DHCP Server Configuration confirms the assigned IP address of the FTN as 192.168.0.2, yet pinging this gives replies from 192.168.0.14 destination host unreachable
  • Windows System Event Viewer shows an error ID of 4199 and an IP conflict with the MAC Address given for the FTN

network3.png

ENVIRONMENT

  • UNIFI 1.8.2
  • UNIFI Workstation configuration
  • Xevo G2-XS Tof
  • ACQUITY Flow Through Needle (FTN)
  • ACQUITY Binary Solvent Manager (BSM)

CAUSE

The instrument LAN card and the corporate LAN card are both configured with IP addresses of 192.168.0.X.

FIX or WORKAROUND

  1. Disconnect the Ethernet cable to the corporate LAN port.
  2. Go to the Windows Control Panel.
  3. Browse to Network and Internet.
  4. Go to Network and Sharing Center.
  5. Disable the corporate LAN connection.
  6. Stop the WatServiceHost service with Windows Task Manager.
  7. Power-cycle the ACQUITY.
  8. When ACQUITY components are done booting up, put the MS into pump override.
  9. Power-cycle the MS electronics.
  10. After MS boots up, manually start the WatServiceHost service.
  11. Open UNIFI and test.

ADDITIONAL INFORMATION

In this case, the corporate LAN connection was little used and not required.

id5070, SUPUNIFI, UNIFISVR, UNIFISW18, UNIFOPT, UNIFQLIC, UNIFSW17, UNIFSW18, UNIFSW19, UNIFWGLIC, UNIFWKLIC, XEVOG2XSTF

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