Skip to main content
Waters

UNIFI hangs at login page stage - no error messages - WKB3730

Article number: 3730

SYMPTOMS

  • UNIFI hangs at login page - no error messages

ENVIRONMENT

  • UNIFI Version Below 1.8.3
  • UNIFI 1.8.2
  • UNIFI 1.8.1
  • UNIFI 1.8.0

CAUSE

The problem is due to a version of Microsoft .NET Framework newer than version 4.5 having been installed. This.NETFramework update will often have been automatically carried out by Windows Update without the user knowing about it.

FIX or WORKAROUND

  1. Go to Windows Start > Control Panel > All Control Panel Items > Programs and Features.
  2. Look for Microsoft .NET Framework 4.6.2 or Microsoft .NET Framework 4.7
  3. If either are installed they must be removed as follows.
    1. 'Right Click' on .NET Framework 4.6.2 and/or .NET Framework 4.7 in the list of installed programs.
    2. Select Uninstall/change.
    3. The Microsoft .NET Framework 4.6.2 or 4.7 installer window will open.
    4. Select Remove and click Next.
    5. If you get a Warning window, click Continue.
    6. Allow the installer to remove all .NETFramework 4.6.2 or 4.7 components
    7. Reboot the PC.
  4. Re-install .NETFramework 4.5
    1. Insert the Unifi installation media, and navigate to the folder \Installers\3rdParty\
    2. Install Microsoft .Netframework 4.5 using 'dotnetfx45_full_x86_x64.exe'
  5. Confirm that you are able to open UNIFI. If you cannot, contact GSS.

 

ADDITIONAL INFORMATION

See How to determine which .NET Framework versions are installed for more info on how to confirm the version. 

Not able to find a solution? Click here to request help.