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Waters

UNIFI does not complete the analysis - WKB26396

Article number: 26396

SYMPTOMS

  • Added a sample to the end of the sample list but it didn't run
  • On another analysis, the analysis finished but it didn't process

ENVIRONMENT

  • UNIFI workstation

CAUSE

Poor workstation maintenance

FIX or WORKAROUND

  1. Browse to the install drive :\Waters\oracle\diag\rdbms\unifi\unifi\trace.
  2. Right-click on the alert_unifi.log and send to compressed (zipped) folder.
  3. Rename the zipped file by appending the current date.
  4. Right-click and delete the alert_unifi.log file.
  5. Browse to C:\Program Data\Waters\Logs. (The program Data folder may be hidden. To enable viewing, go to Organize > folder and search options > View > Hidden files and folders, and select Show hidden files, folders, and drives).
  6. Delete WatServiceHost and Portal logs that are older than one month.

ADDITIONAL INFORMATION

 

id26396, SUPUNIFI, UNIFISVR, UNIFISW18, UNIFOPT, UNIFQLIC, UNIFSW17, UNIFSW18, UNIFSW19, UNIFWGLIC, UNIFWKLIC

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