Skip to main content
Waters

Cannot log into a UNIFI workstation after a PC restart - WKB25068

Article number: 25068

SYMPTOMS

Error: "Cannot connect to the UNIFI server because it is currently starting or unavailable" when attempting to log in to UNIFI.

ENVIRONMENT

UNIFI Workstation

CAUSE

Waters Service Host service is not running.

FIX or WORKAROUND

  1. Right-click the windows task bar and open Task Manager. 
  2. Go to the Services tab and browse to Wat.ServiceHost.
  3. Right-click the service and select Start.
  4. Wait for Wat.ServiceHost to start running.
  5. Switch to the processes tab of the task manager and ensure that the "Show processes from all users" option is selected.
  6. Wait until all 8 Waters.ServiceHost.exe lines populate in the processes tab of the task manager before attempting to log back in.

ADDITIONAL INFORMATION

See attached screenshots.

id25068, SUPUNIFI, UNIFISVR, UNIFISW18, UNIFOPT, UNIFQLIC, UNIFSW17, UNIFSW18, UNIFSW19, UNIFWGLIC, UNIFWKLIC

Not able to find a solution? Click here to request help.