Xevo, RDA or Vion is unable to acquire an IP address from Waters DHCP Server - WKB228239
Article number: 228239
SYMPTOMS
- Xevo, RDA or Vion is unable to acquire an IP address from Waters DHCP Server
- Or, Xevo, RDA or Vion is stuck connecting in UNIFI portal
ENVIRONMENT
- UNIFI 1.9.4 and earlier
- waters_connect
CAUSE
- Network traffic is being blocked. This is observed from the hyperterminal com port connection to the MS, where the instrument is unable to acquire an IP address from the PC. The terminal screen fills with dots at that point.
- This may impact the ACQUITY stack as well.
- MS pages do not populate if DHCP already acquired.
FIX or WORKAROUND
- Ensure that exceptions are set correctly for both AV and other proactive threat protection packages (for example, SONAR in Symantec AV).
- Also disable Network threat protection firewall or create an exception for the 192.168.x.x. This may require customer IT with permissions. The firewall and smart DHCP are known to block our instruments. Also disable Intrusion Prevention (second image).
ADDITIONAL INFORMATION
id228239, PuTTY, SUPUNIFI, UNIFISVR, UNIFISW18, UNIFOPT, UNIFQLIC, UNIFSW17, UNIFSW18, UNIFSW19, UNIFWGLIC, UNIFWKLIC, VION, XEVOG2XSTF