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Waters

Transfer of data to EZinfo fails - WKB194217

Article number: 194217

SYMPTOMS

  • Transfer of data from UNIFI to EZinfo fails
  • Error message "Transfer to Extended Statistics failed" when attempting to export markers from Elucidation Toolset in UNIFI to EZinfo

    clipboard_ef488c9b47ea661f7088633867deffbbd.png
  • EZinfo can be run as standalone software and results can be imported in .csv format
  • The link between UNIFI and EZinfo appears to be broken

ENVIRONMENT

  • EZinfo 3.0.3
  • EZinfo 3.1 w_c Sartorius
  • UNIFI 1.9_SR4
  • waters_connect 4.0

CAUSE

Link between UNIFI and EZinfo is not set up correctly by the EZinfo installer.

FIX or WORKAROUND

  1. Uninstall EZinfo.
  2. Restart the PC.
  3. Log in to the PC with a Windows local admin account (that is, \\localhost\administrator, NOT \\corp\administrator).
  4. Set user account control to never notify.
  5. Reinstall EZinfo.
  6. Open EZinfo and verify that the license is loaded (the program does not expire). If necessary, refer to the EZinfo Release Notes for activating the license.

    clipboard_ea6d3902265571d7c53b8131e21c4ed98.png
     
  7. Open UNIFI and attempt to export results to EZinfo. EZinfo should open automatically with the extended statistics loaded as soon as the export completes.
    (Note: Unsuccessful attempts after fresh installation were solved by opening EZinfo manually and repeating the export.)

    clipboard_eb3e2e3bcc750988783fb31a4a9800364.png

ADDITIONAL INFORMATION

 

id194217, SUPUNIFI, UNIFISVR, UNIFISW18, UNIFOPT, UNIFQLIC, UNIFSW17, UNIFSW18, UNIFSW19, UNIFWGLIC, UNIFWKLIC

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