No communication with instrument in UNIFI - WKB14089
Article number: 14089
SYMPTOMS
- Instrument is not responding
- LND is online and can be reset, but does not improve communication to instrument
- Client gives database unavailable errors
- Only one watservicehost is running on the LND.
ENVIRONMENT
- UNIFI Workgroup
CAUSE
LND lost power, but is back on now.
There is no communication with the server's watservicehosts.
FIX or WORKAROUND
- Exit the client and power-off the LND.
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Restart server and either wait 15 minutes, or wait until all seven watservicehost processes are running.
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Power-on and log in to LND.
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Inspect for three watservicehost processes on the LND.
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Restart the EPC from hyperterminal on LND. (Go to hyperterminal window, type "reboot", and then press Enter. Wait for the following message to appear: "Done executing startup script 'script.txt'" or do an electronic restart of the MS.
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Open UNIFI on Client.
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Reset LND from Device Management on Client in UNIFI.
ADDITIONAL INFORMATION
id14089, comms, PuTTY, SUPUNIFI, UNIFISVR, UNIFISW18, UNIFOPT, UNIFQLIC, UNIFSW17, UNIFSW18, UNIFSW19, UNIFWGLIC, UNIFWKLIC