MassLynx data fails to import into UNIFI workstation - WKB14045
Article number: 14045
SYMPTOMS
- Import of MassLynx .raw files starts but never completes, even when only one file is involved
ENVIRONMENT
- UNIFI workstation
CAUSE
The available space is less than the recommended 250 GB.
FIX or WORKAROUND
Free up space on the workstation by doing the following:
-
Cleaning up all but the latest logs in C:\Program Data\Waters\Logs
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Deleting the WatServiceHost and Portal logs that are older than one month
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Confirming that there is 250 GB of free space on the OS (C:\) drive
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Cleaning up the temp directory: C:\Users\<insert your user name here>\AppData\Local\Temp
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Emptying the recycling bin
ADDITIONAL INFORMATION
id14045, MLYNX, MLYNXV41, SUPMM, SUPUNIFI, UNIFISVR, UNIFISW18, UNIFOPT, UNIFQLIC, UNIFSW17, UNIFSW18, UNIFSW19, UNIFWGLIC, UNIFWKLIC