Skip to main content
Waters

UNIFI requires frequent EPC reboot with WorkStation Reset to get comms to Xevo G2-XS QTof - WKB12445

Article number: 12445

SYMPTOMS

  • After logging out of UNIFI the workstation and the epc will need to be reset to get comms back to the Xevo G2-XS

ENVIRONMENT

  • UNIFI 1.8.2 Workstation
  • Xevo G2-XS

CAUSE

IP conflict between the Instrument LAN and the company LAN

FIX or WORKAROUND

  1. Open a cmd prompt, and type ipconfig /all.
  2. Confirm conflicts with the instrument IP 192.168.0.X.
  3. Close UNIFI portal.
  4. Browse to install drive:\Program Files\Waters\UNIFI\Server\Bin\Waters DHCP Server Configuration.exe.
  5. Open and select the Server dropdown menu -> Configuration Wizard.
  6. Select the instrument LAN, and click Next.
  7. Select the Alternate IP address, and click Next and then Finish.
  8. Restart the Workstation PC.
  9. Power cycle the ACQUITY.
  10. Do an electronic restart of the Xevo (see KB article 1043 - How to do an electronic reboot on a Xevo QTof).
  11. Log into UNIFI.

The Workstation may need a reset.

ADDITIONAL INFORMATION

 

id12445, communication, SUPUNIFI, UNIFISVR, UNIFISW18, UNIFOPT, UNIFQLIC, UNIFSW17, UNIFSW18, UNIFSW19, UNIFWGLIC, UNIFWKLIC, XEVOG2XSTF

Not able to find a solution? Click here to request help.