UNIFI requires frequent EPC reboot with WorkStation Reset to get comms to Xevo G2-XS QTof - WKB12445
Article number: 12445
SYMPTOMS
- After logging out of UNIFI the workstation and the epc will need to be reset to get comms back to the Xevo G2-XS
ENVIRONMENT
- UNIFI 1.8.2 Workstation
- Xevo G2-XS
CAUSE
IP conflict between the Instrument LAN and the company LAN
FIX or WORKAROUND
- Open a cmd prompt, and type ipconfig /all.
- Confirm conflicts with the instrument IP 192.168.0.X.
- Close UNIFI portal.
- Browse to install drive:\Program Files\Waters\UNIFI\Server\Bin\Waters DHCP Server Configuration.exe.
- Open and select the Server dropdown menu -> Configuration Wizard.
- Select the instrument LAN, and click Next.
- Select the Alternate IP address, and click Next and then Finish.
- Restart the Workstation PC.
- Power cycle the ACQUITY.
- Do an electronic restart of the Xevo (see KB article 1043 - How to do an electronic reboot on a Xevo QTof).
- Log into UNIFI.
The Workstation may need a reset.
ADDITIONAL INFORMATION
id12445, communication, SUPUNIFI, UNIFISVR, UNIFISW18, UNIFOPT, UNIFQLIC, UNIFSW17, UNIFSW18, UNIFSW19, UNIFWGLIC, UNIFWKLIC, XEVOG2XSTF