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Lenovo cannot replace a bad 6TB drive on a C30 computer sold as a UNIFI Tof workstation because their system shows three 4TB drives in the computer - WKB29159

Article number: 29159

SYMPTOMS

  • The Lenovo website shows that a C30 computer sold as a UNIFI Tof Workstation has three 4TB drives, but the customer's computer has two 4TB drives and one 6TB drive.
  • When the 6TB drive needs replacement, Lenovo warranty support will not replace it because it doesn't match the configuration shown in their system.

ENVIRONMENT

  • Lenovo C30 computer, sold as part 186008005 - Kit, Unifi 1.8 ToF Workstation C30-1136.
  • Computer has two 4TB drives and one 6TB drive.

CAUSE

  • There was a need for larger drives to support the data acquired on these workstations, so Waters sold Lenovo 6TB to some customers to swap out one of the 4TB drives on the workstation we sold to them.
  • Lenovo sold Waters this computer configured with three 4TB drives, and this is the configuration shown on the Lenovo website.

FIX or WORKAROUND

This issue needs to be escalated to GSS (Waters Global Support) to work with Lenovo to arrange for the 6TB drive to be replaced, if the computer is still under warranty.

ADDITIONAL INFORMATION

The configuration cannot be updated in Lenovo's system, so this issue needs to be resolved after it is determined that the 6TB drive needs to be replaced.

id29159, LENOVEMP, LENOVMLYNX, LENOVUNIFI

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