Skip to main content
Waters

"Login credentials are invalid" message when logging in to the Waters Learning Management System (LMS) for the first time - WKB20239

Article number: 20239

SYMPTOMS

  • "Login credentials are invalid" message when logging in to the Waters Learning Management System (LMS) for the first time
  • Username is correct and the password specified at initial login is correct
  • Account eventually locked after too many password attempts

ENVIRONMENT

  • Learning Management System (LMS)
  • eLearning

CAUSE

The default password given was incorrect and not working correctly, causing this error. 

FIX or WORKAROUND

Call Waters Technical Service and request a password reset; a temporary password will be set to allow login. 

ADDITIONAL INFORMATION

This issue also occurred when using the automatic link sent when user is officially registered to take eLearning modules. Using the following link resolved the issue:

https://waters.plateau.com/learning/...ativelogin.jsp 

Not able to find a solution? Click here to request help.