With Analyst software, all ACQUITY components are missing from ACQUITY Console - WKB123904
Article number: 123904
SYMPTOMS
- ACQUITY Console displays no components; shows only solvent reservoir tray
- Driver Pack (2019) was recently installed
ENVIRONMENT
- Sciex Analyst
- ACQUITY Console
CAUSE
Waters DHCP Server Configuration.exe does not exist.
FIX or WORKAROUND
- Remove/uninstall the installed Driver Pack.
- Rename the Waters Instruments folder in C:\Program Files (x86).
- Reboot the workstation.
- Install the 2019 Driver Pack including appropriate ICS modules; ensure that the Waters Instruments folder has been created and it includes Waters DHCP Server Configuration.exe.
- Start Waters DHCP Server Configuration.exe and configure the IP address appropriately through the wizard (if required, reboot the workstation after doing this and reopen DHCP Server Configuration).
- Power-on each ACQUITY component beginning with the Sample Manager. It is recommended to do this one component at a time and not to power-on a new component before the previous one has complete IP, MAC addresses, and Name and Type populated.
- When all components are successfully added in the DHCP Server Configuration window, open the ACQUITY Console and confirm that all components are present.
ADDITIONAL INFORMATION
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