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My completed course is not moving to History in the Waters Learning Management System (LMS) - WKB12068

Article number: 12068

SYMPTOMS

  • Completed course does not move to History 

ENVIRONMENT

  • Learning Management System (LMS)
  • eLearning

CAUSE

  • Course was not completed in its entirety. 

FIX or WORKAROUND

  1. Verify that all content objects on the Online Content Structure have a green check mark. 
  2. Review all content objects that do not have a green check mark. 

ADDITIONAL INFORMATION

  • Closing the course window before navigating away from the system will save your progress.
  • Try a different web browser.
  • If the course includes a quiz and content is not completed, the quiz will not be available for access. 
  • If you are unable to complete the course, contact Waters_eLearning@waters.com.

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