Error "SLIM has stopped working" when opening SLIMStat or the Report Generator - WKB9919
SYMPTOMS
- The NuGenesis Stability module, slim.exe, stops responding and triggers the following message when attempting to run a statistics report or the report generator on a study:
- "SLIM has stopped working"
- Check online for a solution and close the program
- Close the program
- "SLIM has stopped working"
- The details pane of the error message displays the following information:
-
Problem signature:
Problem Event Name: BEX
Application Name: slim.exe
Application Version: 4.1.0.0
Application Timestamp: 565c9398
Fault Module Name: slim.exe
Fault Module Version: 4.1.0.0
Fault Module Timestamp: 565c9398
Exception Offset: 0006793b
Exception Code: c0000409
Exception Data: 00000000
OS Version: 6.3.9600.2.0.0.272.7
Locale ID: 1033
Additional Information 1: ec86
Additional Information 2: ec866fdfab553c731f8d3a029aaf03b1
Additional Information 3: a279
Additional Information 4: a279a5404e427c00dda53e4b5f396421
-
ENVIRONMENT
- NuGenesis 9 LMS
- NuGenesis 8 LMS
CAUSE
The user's password has more than 12 characters. A software defect in the NuGenesis Stability client causes the client process to crash when the user's password is longer than 12 characters.
FIX or WORKAROUND
- Set the user's password at 12 or fewer characters
- Waters has a software patch available courtesy of H&A Scientific which resolves this issue. Please contact Waters Technical Support if you would like to obtain a copy of the software patch for NuGenesis Stability
ADDITIONAL INFORMATION
Defect report CRI-3760 was filed for this issue.
H&A Scientific has documented this issue as KBN123 (for the SLIM Report Generator) and KBN 753 (for the SLIM client).
id9919, SUPNG