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Results do not transfer from Smart Builder to LMS Sample Management - WKB78179

Article number: 78179

SYMPTOMS

  • Test results entered through a NuGenesis Smart Builder form are not sent to LMS Sample Management
  • The following message appears in the Form Sample repository Error section metadata:
    • Warning at save: The results submitted through the section have errors. Edit the section for details!
  • A special limit, such as <LOQ or <LOD, was selected for one or more test results in the form
  • The test's definition in LMS allows for prefixes and special limits

ENVIRONMENT

  • NuGenesis 9 LMS
  • NuGenesis 8 LMS

CAUSE

The form tries to upload the special limit using the wrong columns in the "SR_RESULTS_SAVE" range.

FIX or WORKAROUND

  1. When uploading special limits to Sample Management, the "prefix" column in the SR_RESULTS_SAVE range must have the appropriate prefix (<, >, <=, or >=) and the "numericalresulttext" column must have the full text of the result: <LOQ, <LOD, etc.
  2. Modify the formulas in the SR_RESULTS_SAVE range to account for special limits and adjust the values in the columns accordingly.

ADDITIONAL INFORMATION

 

id78179, NGLMS, NGLMSLIC, NGLMSOPT, SUPNG

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