Skip to main content
Waters

The NuGenesis Archive Agent's AAActivity log file shows "Startup of AA Complete", but no scan lines are run - WKB71049

Article number: 71049

SYMPTOMS

  • The NuGenesis AA module is started
  • The NuGenesis Archive Agent's AAActivity log file shows a line that says "Startup of AA Complete" 
  • There is one more line starting with clsAAProxy.AAExecutControlCommand 
  • Nothing else is added to the log  

ENVIRONMENT

  • NuGenesis 9
  • NuGenesis 8

CAUSE

There are no scan lines enabled in the FC template. 

Or

There are enabled scan lines, but the next run date/time for all the scan lines is far enough in the future that no activity is recorded in the log.  

FIX or WORKAROUND

Verify that there are scan lines enabled in the FC template configured in the AA module. 

ADDITIONAL INFORMATION

Example AAActivity log entry. 

Message........: 2019-07-17 11:28:44:     Startup of AA Completed.
Message........: 2019-07-17 11:28:44: <- clsAAProxy.AAExecutControlCommand; retcode: cstSUCCESS / cstPROXYSUCCESS / gintSuccess (0); byref params: plngErrorCategory = 0, plngErrorCode = 0, plngAuxErrorCode = 0, pstrErrorMessage = "", pstrSourceFile = "", plngLineNum = 0.

id71049, SDMS, SDMS8, SDMS8NU, SUPISDMS, SUPNG

Not able to find a solution? Click here to request help.