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Error "-5006: 0x800700b7" occurs while installing NuGenesis client components - WKB67607

Article number: 67607

SYMPTOMS

  • The following error occurs while installing NuGenesis SDMS client components:
    • "NuGenesis LMS SDMS UNIFY - InstallShield Wizard"
    • "An error (-5006 : 0x800700b7) has occurred while running the setup. Please make sure you have finished any previous setup and closed other applications. If the error still occurs, please contact your vendors: Waters NuGenesis Technologies Corp"

ENVIRONMENT

  • NuGenesis 9 SDMS
  • McAfee antivirus software with a real-time scanning component is active on the client machines

CAUSE

McAfee antivirus software interferes with the NuGenesis installation program.

FIX or WORKAROUND

Stop the McAfee real-time scanner before installing NuGenesis UNIFY, the Transfer App, or any other client component, and restart McAfee after the installations are finished.

ADDITIONAL INFORMATION

The NuGenesis 9 Installation and Configuration guide (document 715006047 rev A, page 92) recommends disabling all antivirus software on the client machine (or Citrix server, as applicable) before installing NuGenesis software.

id67607, SDMS, SDMS8, SDMS8NU, SUPISDMS, SUPNG

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