Skip to main content
Waters

NuGenesis Unify print jobs stopped in TE Temp folder on printing PC - WKB62529

Article number: 62529

SYMPTOMS

  • Printing a report using the NuGenesis Unify printer file stop and stay in TE Temp folder
  • Print jobs do not appear in  the project  NuGenesis Vision.

ENVIRONMENT

  • NuGenesis 9 SDMS
  • NuGenesis 8 SDMS

CAUSE

On the Unify printing pc the NuGenesis RPC service was not started.

FIX or WORKAROUND

  1. On printing PC open the Control Panel > Administrative Tools
  2. Open Services
  3. Start the NuGenesis RPC Service

ADDITIONAL INFORMATION

If the NuGenesis RPC Service password changed files would stay in TE Temp

Not able to find a solution? Click here to request help.