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Error "Fatal error: Failure to perform toolkit login" appears in the NuGenesis Archive Agent log file - WKB49956

Article number: 49956

SYMPTOMS

  • The following messages appear in the Archive Agent log file:
    • Perform Init: Failure to perform toolkit login due to internal error
    • Failure to perform toolkit login
    • clsTKControl.PerformAgentLogin: Failed in getting Server Location List. : [NG14529] ODBC driver reports error: : [Oracle][ODBC][Ora]ORA-01034: ORACLE not available

ENVIRONMENT

  • NuGenesis 8 SDMS

CAUSE

The Oracle database for NuGenesis is down.

FIX or WORKAROUND

  1. Restart the Oracle database for NuGenesis.
  2. Restart the Archive Agent module in the NuGenesis Service Configuration Console.

ADDITIONAL INFORMATION

If this message appears frequently, the Oracle database must be going offline/unavailable frequently. Work with the database administrators to determine why the database is frequently unavailable.

id49956, SDMS, SDMS8, SDMS8NU, SUPISDMS, SUPNG

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