Cannot print reports from Jasco Spectra Manager or Seikagaku Wellreader software to NuGenesis UNIFY - WKB47945
Article number: 47945
SYMPTOMS
- Reports that are printed from the following applications do not appear in NuGenesis WebVision:
- Jasco Spectra Manager
- Seikagaku software for Wellreader
- If the UNIFY printer queue window is open, a print job appears in the queue, but it is cancelled within seconds
- Error messages appear in the Windows Event Logs in the Application log:
- Event ID 101, Source: UNIFY 8.0
- "NGUI.DrvDocumentEvent.HandleRawJob failed"
- "NGUI.HandleRawJob: AbortDoc failed, rc = 6"
ENVIRONMENT
- NuGenesis 8 SDMS
CAUSE
These applications print reports in the "RAW" format. UNIFY is written to handle print jobs in the "EMF" format, so it cancels the "RAW" job and requests a reprint in the EMF format. The applications do not print the report in EMF format.
FIX or WORKAROUND
- Install the applications and the NuGenesis UNIFY printer on a 32-bit machine and use it to print reports.
OR
- Print reports from these applications to an intermediate format such as PDF, and then print the file to UNIFY.
ADDITIONAL INFORMATION
id47945, SDMS, SDMS8, SDMS8NU, SUPISDMS, SUPNG